Get Help

Hazy picture

Have a question about Ustream or Ustream-Helpers.com? Unsure how to do something? Need instructions or support? Other community members and official helpers are ready to help!
Forum rules
Have a question about Ustream or Ustream-Helpers.com? Unsure how to do something? Need instructions or support? Other community members and official helpers are ready to help!

In order to provide faster response, please give us as much detailed information about your issue, your operating system and version, Flash Player version, etc. Please include your Ustream username and a link to your broadcast. Please explain the problem in detail and the steps it takes to reproduce, and any other information that could help us resolve your issue.

Hazy picture

Postby nhsjpeterson » Tue Jun 10, 2014 9:59 pm

I've always had problems in getting a 'hazy' picture when bringing our video from the camera through the Black Magic Shuttle. It's not real bad, but it just isn't as clear as what the camera actually captures.

Here is a link to an example.

http://www.northstar.k12.nd.us/sports/ustream-example/

The top photo is a screen capture of the video taken off the SD card from the camera. The bottom photo is a screen capture of the archived webcast. Note the shadow at the bottom of the bottom photo. This was always present on the webcast, but it doesn't show up on the SD card video. In addition, the entire photo just isn't quite as clear. (webcast was done at 1920p).

The video also appears this way on my streaming computer monitor as well. When I switch to our webcams, they appear 'clearer'. It's almost like the 'Clariton Clear' commercials -- it looks ok, until they 'peel away' the hazy film and then you see a much clearer video.

Any ideas as to what it causing this?
nhsjpeterson
 
Posts: 12
Joined: Fri Jun 06, 2014 1:43 pm
Location: Cando, ND

Sponsored Links

Postby Sponsored Links » Fri Aug 27, 2004 12:01 am


Sponsored Links
VP of Marketing
 
Posts: 10100
Joined: Fri Aug 27, 2004 12:01 am
Location: Mountain View, CA

Re: Hazy picture

Postby nhsjpeterson » Wed Jun 11, 2014 10:12 am

Update -- forget the shadow at the bottom, apparently I had left my mouse cursor over that area as I was watching the webcast, which brought up the icons with the shadow background. But the haziness is still an issue.
nhsjpeterson
 
Posts: 12
Joined: Fri Jun 06, 2014 1:43 pm
Location: Cando, ND

Re: Hazy picture

Postby usrbingeek » Wed Jun 11, 2014 10:51 am

The hazy picture looks to be due to the video compression and likely cannot be improved.
All my best,
Steve / usrbingeek
Admin

Follow me on twitter
My Amazon.com Wishlist

Opinions expressed are my own.

Since your questions may also be of benefit to others please post them to the board in place of a PM.
User avatar
usrbingeek
Admin
Admin
 
Posts: 227
Joined: Sun Jul 03, 2011 10:32 pm
Location: Burlington, VT

Re: Hazy picture

Postby nhsjpeterson » Sun Jun 15, 2014 9:50 pm

I just tried a webcast test using a laptop computer -- MUCH clearer! Then I plugged the Black Magic system back in to the Dell X51 Alienware, and it was back to hazy. Both are i7 computers. Could it be the video card?
nhsjpeterson
 
Posts: 12
Joined: Fri Jun 06, 2014 1:43 pm
Location: Cando, ND


Return to Ask A Question

Who is online

Users browsing this forum: No registered users and 3 guests