Get Help

Video Interference?

Have a question about Ustream or Ustream-Helpers.com? Unsure how to do something? Need instructions or support? Other community members and official helpers are ready to help!
Forum rules
Have a question about Ustream or Ustream-Helpers.com? Unsure how to do something? Need instructions or support? Other community members and official helpers are ready to help!

In order to provide faster response, please give us as much detailed information about your issue, your operating system and version, Flash Player version, etc. Please include your Ustream username and a link to your broadcast. Please explain the problem in detail and the steps it takes to reproduce, and any other information that could help us resolve your issue.

Video Interference?

Postby standrewslive » Thu Jul 03, 2014 1:27 pm

Hello all -

Am experiencing some interference in my video feed (using Sony Action Cam with Producer studio) There are random lines (small, that don't disrupt or distort the image) going through the shot. They don't occur on the built-in webcam shot. Currently the camera is connected to the computer via an HDMI cable plugged into a video capture device (Blackmagic Intensity Extreme).

The source setting are all appear to be correct.

Any thoughts on what may be causing the interference at this point?

Thanks,
Standrewslive
standrewslive
 
Posts: 7
Joined: Tue Apr 22, 2014 6:00 pm
Location: Stockton, California

Sponsored Links

Postby Sponsored Links » Fri Aug 27, 2004 12:01 am


Sponsored Links
VP of Marketing
 
Posts: 10100
Joined: Fri Aug 27, 2004 12:01 am
Location: Mountain View, CA

Return to Ask A Question

Who is online

Users browsing this forum: No registered users and 6 guests