Get Help

What Causes ustream to go offline

Have a question about Ustream or Ustream-Helpers.com? Unsure how to do something? Need instructions or support? Other community members and official helpers are ready to help!
Forum rules
Have a question about Ustream or Ustream-Helpers.com? Unsure how to do something? Need instructions or support? Other community members and official helpers are ready to help!

In order to provide faster response, please give us as much detailed information about your issue, your operating system and version, Flash Player version, etc. Please include your Ustream username and a link to your broadcast. Please explain the problem in detail and the steps it takes to reproduce, and any other information that could help us resolve your issue.

What Causes ustream to go offline

Postby liberty1998 » Mon Sep 28, 2015 6:50 am

Hello

We have broadcast on two streams using ustream producer - free version since 2011. Lots of random "off air" issues lately.

We have plenty of bandwidth and while sometimes our ISP is the problem, lately they do not seem to be the cause. We have a small ISP so there are no long waiting times, if something is wrong we can call the engineer or owner direct. Sometimes, upstream issue, sometimes power cut. Occasionally if they make rule changes we get caught up and have lots of issues. At the moment there are no rules/filtering (on our account) - any time of day I can run a test using speedtest.net and it shows we have 3-4 ms ping time, 35mb upload and 35-40mb download. I uploaded a 250mb file to youtube in about 20 secs last night.

Our main stream has gone off the air at least 10 times today and I'm at a loss as to why. Over the past few weeks I've noticed that Saturday afternoon, Australian Eastern Standard time we tend to go off the air multiple times. Our streaming PC's are not trying to do updates or anything. We run Team Viewer for remote access and AVG (purchased version) for virus control.

With the old ustream player I've tried using the debug option (cntl alt S) which doesn't seem to show any problems. Occasionally there will be a blue circle then disconnect, other times straight off the air. We run on medium bandwidth, even if I switch to low, same thing happens. 9 times out of 10 our main stream will go down and the secondary one will stay up.

While typing this post, we've gone off the air four times. The ustream network test sometimes shows 4mb/sec, recently 2mb/sec. Could this be location related because we're in Australia? Is there a server in this country we can connect to? Any suggestions?

Primary stream is
http://www.ustream.tv/seaeagles

Secondary stream is
http://www.ustream.tv/channel/sea-eagle-nest
Attachments
ustream debug.JPG
ustream debug.JPG (64.57 KiB) Viewed 14604 times
liberty1998
 
Posts: 1
Joined: Thu Mar 13, 2014 5:07 am
Location: Sydney

Sponsored Links

Postby Sponsored Links » Fri Aug 27, 2004 12:01 am


Sponsored Links
VP of Marketing
 
Posts: 10100
Joined: Fri Aug 27, 2004 12:01 am
Location: Mountain View, CA

Return to Ask A Question

Who is online

Users browsing this forum: No registered users and 1 guest