Get Help

IP Cameras - one picture freezes when we broadcast

Please report any bugs you encounter on Ustream or Ustream-Helpers.com.
Forum rules
In order to provide faster response, please give us as much detailed information about your issue, your operating system and version, Flash Player version, etc. Please include your Ustream username and a link to your broadcast. Please explain the problem in detail and the steps it takes to reproduce, and any other information that could help us resolve your issue.

IP Cameras - one picture freezes when we broadcast

Postby campbells » Sun Mar 18, 2012 5:49 pm

In November we began to set up our webcasting service from scratch with all new equipment. We followed the ip camera setup howto, and began doing broadcasts. We have however a strange issue with our ip cameras. When we start Ustream Producer Studio, one camera of our 3 Bosch NB 265p HD IP cameras will have a frozen picture, which may clear if we cycle through the camera shots. Once we begin the broadcast however, one camera in particular will always become frozen on a still shot. This is frustrating, as when the camera stream is viewed with VLC, the camera is working and streaming (RTSP) clearly. Stopping the broadcast and restarting sometimes brings it back temporarily.
We have swapped cables, swapped to a higher speed (6.5Mbps upload) service, limited our broadcast to 576 lines. It seems the breakdown is within Ustream Producer, we need help to solve this, and think it is a bug or deficiency in UPS.
Sample recording on http://www.ustream.tv/recorded/21205521

Our system, i5CPU Windows 7 64 bit Pro, Flash 11 64 bit,
8Gb RAM, 500G HDrive.
campbells
 
Posts: 3
Joined: Sun Mar 18, 2012 5:03 pm
Location: New Zealand

Sponsored Links

Postby Sponsored Links » Fri Aug 27, 2004 12:01 am


Sponsored Links
VP of Marketing
 
Posts: 10100
Joined: Fri Aug 27, 2004 12:01 am
Location: Mountain View, CA

Re: IP Cameras - one picture freezes when we broadcast

Postby usrbingeek » Mon Mar 19, 2012 10:13 am

Only the AXIS 211 W, Sony SNC-RZ50, Cisco WVC80N, AXIS P1344 and AXIS M1104 IP cameras are officially supported by Ustream Producer Studio. I'm sorry I don't have any experience with your Bosch cams.

But, based on what you're saying it sounds like a connectivity problem, possibly due to interference. Are these cameras connected wirelessly or wired to the network? Either way it might be due the router. I'd replace the router with one that comes with a QoS feature that can prioritize the video packets. Look for "QoS" or Quality of Service prioritization in the feature list. If wireless, I'd also try to locate the wireless router more central and equidistant between the cameras. In any case, it shouldn't be located near a microwave or other 2.4ghz devices such as cordless phones as these and other devices which operate using 2.4ghz spectrum can interfere with wireless routers.

I would also email [email protected] about this problem as they might have some additional information about your cams and your specific setup. They're the developer of Ustream Producer.
All my best,
Steve / usrbingeek
Admin

Follow me on twitter
My Amazon.com Wishlist

Opinions expressed are my own.

Since your questions may also be of benefit to others please post them to the board in place of a PM.
User avatar
usrbingeek
Admin
Admin
 
Posts: 227
Joined: Sun Jul 03, 2011 10:32 pm
Location: Burlington, VT

Re: IP Cameras - one picture freezes when we broadcast

Postby campbells » Mon Mar 19, 2012 8:15 pm

We chose the bosch because of their quality build and reputation.
Thanks but none of the cameras are wireless, all are connected via 1000/100 based DLINK poe switch. The computer has a gigabit NIC, the whole network is fairly uncomplicated. We will try a different router over the next day and test.
We have just altered the ip addresses on all 3 of the cameras and now a different camera is freezing. And not the same IP address that was freezing before either!
campbells
 
Posts: 3
Joined: Sun Mar 18, 2012 5:03 pm
Location: New Zealand

Re: IP Cameras - one picture freezes when we broadcast

Postby usrbingeek » Tue Mar 20, 2012 1:21 am

Changing the IP addresses probably wouldn't change any thing but like I said, this could be related to packet loss at the router or not prioritizing the packets correctly. I would definitely email telestream at the email I posted as well as they might have additional information for you about those cams.

Good luck!
All my best,
Steve / usrbingeek
Admin

Follow me on twitter
My Amazon.com Wishlist

Opinions expressed are my own.

Since your questions may also be of benefit to others please post them to the board in place of a PM.
User avatar
usrbingeek
Admin
Admin
 
Posts: 227
Joined: Sun Jul 03, 2011 10:32 pm
Location: Burlington, VT

Re: IP Cameras - one picture freezes when we broadcast

Postby campbells » Tue Mar 20, 2012 4:54 pm

Thanks, we did and they pointed us at http://ustream.tv/producer.
Is there in fact any support for this program?

Is there some way of actually talking to the paid support people?

Cheers
Barry
campbells
 
Posts: 3
Joined: Sun Mar 18, 2012 5:03 pm
Location: New Zealand

Re: IP Cameras - one picture freezes when we broadcast

Postby usrbingeek » Tue Mar 20, 2012 5:32 pm

That's odd that they did that.

Please open a support ticket. DOn't forget to include all the information in your first post, including your PC and network setup and the cams.
All my best,
Steve / usrbingeek
Admin

Follow me on twitter
My Amazon.com Wishlist

Opinions expressed are my own.

Since your questions may also be of benefit to others please post them to the board in place of a PM.
User avatar
usrbingeek
Admin
Admin
 
Posts: 227
Joined: Sun Jul 03, 2011 10:32 pm
Location: Burlington, VT


Return to Report a problem

Who is online

Users browsing this forum: No registered users and 3 guests