Page 1 of 1

IP Cameras

PostPosted: Sat May 15, 2010 10:44 am
by Teressa
Configure your IP Camera to work with Ustream:

The first thing you want to do is download the following two pieces of software at the links provided:

** http://www.webcamxp.com/download.aspx Download webcam 7 / IP Camera [RTSP] DirectShow Filter 0.9.9.8 Beta ( make sure you download the 2nd one on this page)

** http://download.manycam.com/

Restart your PC. Things most likely won't work if you skip this step.

Open ManyCam

**Go to source settings , Click on IP Camera
**Then go to Properties under that It'll ask you to select the camera model.Input your information and enter the IP address, once you do that press save.

**If it worked/set up correctly it'll show up in the preview window of ManyCam, Then press okay.

Log in to your Ustream account

**Open the broadcast console ( Hit Broadcast now button )

**Select ManyCam as your audio source on your Audio Source settings via the broadcasting console.

**Click "start broadcasting". If you wish for your Stream to be recorded then you will also need to click on "Start recording"

If things were set up correctly you should now be able to use your IP camera with Ustream. If for some reason thing's are not working you need to start back over at the top starting with "Restart your PC"

PLEASE ALSO SEE:
viewtopic.php?f=26&t=53

Re: [How To] IP Cameras

PostPosted: Wed Jun 09, 2010 10:36 am
by jazzboymontreal
thanks for the post. I'll certainly try this out. There's no instructions in your post on what to do with webcamxp.com...I guess it just works in the background.

Re: [How To] IP Cameras

PostPosted: Mon Jun 21, 2010 12:46 pm
by nuthinfancy
Yeah, I'm lost on that as well. My linksys cam comes up in webcam 7 but not in ManyCam. Producer sees the laptop camera from Many Cam as well as "IP Camera (JPEG)" and "IP Camera (RTSP) but both screens are black

Re: [How To] IP Cameras

PostPosted: Mon May 08, 2017 2:01 am
by Rahm
nuthinfancy wrote:Yeah, I'm lost on that as well. My linksys cam comes up in webcam 7 but not in ManyCam. Producer sees the laptop camera from Many Cam as well as "IP Camera (JPEG)" and "IP Camera (RTSP) but both screens are black


Same here, anyone know how to fix this issue?